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This user guide has guiding steps on how to use and customize the Reference Map Template to your needs. Furthermore, it contains links to useful resources.
What is in the project package
The 2022_OCHA_RefMap_Template_ArcPro2.9 project package (.ppkx) contains maps, layouts, database, styles, server connection used to create the reference maps and this user guide as an attachment.
A. Maps: include all the globes and base maps of different size and orientation
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Description automatically generated]
B. Databases: include the geodatabase with the different feature datasets used in the reference maps
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Description automatically generated with medium confidence]
C. Layouts: here you will see reference maps in portrait and landscape layouts for A4, A3 and A0 size 
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D. Styles: contains the default styles and imported OCHA styles 
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Description automatically generated]
E. Servers: include ITOS COD live services, for countries with an alternate edge-matched COD-AB version, check the COD_External_Egematch folder
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Description automatically generated]
Steps
1. Change the featured layer data source path to your country of interest – single layer source
· This step can be done both from the map frame or layout. Select the layout where you want to work with
· From the Contents pane, right-click on the layer you want to change, go to Properties 
· [image: Graphical user interface, application

Description automatically generated]From the Layer Properties pane, click on Source and click on Set Data Source button


· From the Change data source pane, under Projects > Servers > COD_External and select the country of your interest (ISO 3 country code)
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· Select the respective admin layer and click Ok.
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Description automatically generated]
· Once the source is changed, go to the Contents pane, right-click on the same layer and Zoom to Layer to see the change on your map and layout
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2. Change the featured layer data source path to your country of interest – multiple layers source at one time
· From the ribbon (interface menu) go to View > Catalog View.  
· From the Catalog View, double click on Maps to see list of maps
· Click on the map that contains the layers you want to change 
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In the pane above you see items coming from the Database (Supported Items) and those coming from Server (Unsupported Items) 
· Click on Data Sources ribbon and go to Find and Replace tool
· Select all the layers under Supported Items list and provide the old geodatabase path and the current geodatabase folder path on the Find and Replace pane respectively
· Click on the double arrow to Replace all matches
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· Click on the drop-down arrow on Apply tool, next to the Find and Replace > Validate and Apply to validate the changes you are making
· Click Close to close the data source path editing session
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3. Add existing data to your map from local folder connection
Let’s say you want to add road data from your dataset to the A3 reference map. You can do it by clicking on the Add Data tab from the Map ribbon or through folder connection with the folder that contains the road data.
· From Catalog pane right-click on Folders > Add Folder Connection, navigate to your folder and click ok
· Now the folder connection is created drag and drop your road data to the Contents pane to add it 
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4. Import your existing ArcMap document to this project file
There are two ways to import your existing .mxd file to this project file. A) From Insert ribbon > Import Map tab or    B) From Catalog pane > Folders go to your mxd file, right-click Import and Open
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Resources
· How to import existing ArcMap documents to ArcGIS Pro
· Migrating to ArcGIS Pro from ArcMap (requires to login My Esri with public account)
· Project Templates
· Save a copy of the current project file with a new name  - if you want to work on different thematic map other than reference map but you want to keep the layout elements (Banner, Globe, Footer, scale bar etc.) same




The mission of the United Nations Office for the Coordination of Humanitarian Affairs (OCHA) is to
Coordinate the global emergency response to save lives and protect people in humanitarian crises.
We advocate for effective and principled humanitarian action by all, for all.
www.unocha.org

United Nations Office for the Coordination of Humanitarian Affairs
www.unocha.org
image3.png
4 gl Databases
4 B RefMap_wrlgds
» B wi_boundaies
» B wil_locations
» B wi_oceans

b B0 wri_waters




image4.png
4@ Layouts
2022 OCHA A0 landscape ArcGIS Pro 2.9
2022 OCHA A0 Portriat_ArcGIS Pro 2.9
2022 OCHA A3 Landscape ArcGIS Pro 29
2022 OCHA A3 Portriat ArcGIS Pro 2.9
2022 OCHA_A4_landscape_ArcGIS Pro 2.9
2022 OCHA A4 Portriat ArcGIS Pro 2.9




image5.png
COUNTRY NAME
St





image6.png
COUNTRY NAME

Sub-title sctswan

@

ociA

. AeYE

DEMOCRATIC
REPUBLIC OF
“THE CONGO





image7.png
4 fg? Styles
@ Favorites
G2 ArcGIS Colors.
G ColorBrewer Schemes (RGE)
G Humanitarian_icons_v2
G OCHA 2020
@ OCHA location_map




image8.png
4G Servers
4 1] COD_bxtemal on gistmapsitos.uga.cduags

b
b
b
b
b
b
b
b
=]

Basemap_Exteral
BroadbandCenter
COD_Extermal
COD_Exteral Edgematch
COD.Intemal

imagery

et

000

vioo




image9.png
Contents - B X 2022 OCHA A4 Portria... ArcGISPro 29 X [EF] 2022 OCHA A4 landsca... ArcGIS Pro 29 ~

AR T = iy = > = il
R R B B [ e o [ o o
T [searen » i " -
=EER Layer Properties: Admin0 x
Drawing Order B Genersl A ‘Set Data Sor N
rawing Order . =
" et aprar A Metadata Data Source
G| e Festur Sevice Festur s
adminLevel L Elevation un hitps:/gistmaps.itos.uga.edu/arcgis/rest/services
<= Admint boundary Selcton ame '
Admin2 boundary Display Alias Admin0.
e Festure ype simple
oettion Gy Geometnype Fabygon
o Coordinates have Zvlue | o
e TR (1
L Attachments No Attachments
B | ndeces
¢ e B
Jins
auciving Disbled
Reltes
e Disbled
Custom Parameters .
B || Cuer o oo [p—
oK Concet
[ World Topographic Map





image10.png
Change data source

@ @®|E]» Project » Servers » COD_External on gistmapsitosuga.eduags » COD_External » - Search COD_External o -
Organize ¥ Newltem ~ =
4 W Project “ Name -
© 5 Databases 2 HTl_peode
4 i@ Servers 2 DN pcode
4 [ COD_Extemal on gistmapsitosugacdusg || B RN_peode
b @ Basemap External B IRQ_peode
b @ BroadbandCenter B KDN_peode
T —
b @ COD_Extemal Edgematch B KGZ_peode
© & COD Internal B kM peode
b Imagery B KWI.peode
o et B L0 pode
v = Voo 2 (BN _pcode
v oo [ BR peode
b i Folders B LBV peode
4 @ poral < o
—— > >
Neme Polygon Feature Classes (All Types -

Cancel





image11.png
Change data source

@5 @|[E]« Servers » COD_External on gistmaps.tosuga.eduags » COD_External » KEN_pcode M Search KEN_pcode. o -
Orgenize * Newltem ~ (=]
4 B Project A Neme
= ol Admin0
b i5l Databases & Admin0
4 10 Senes 8 pamint B
4 | COD_External on gistmapsitosugacduag | [ Admin2
Type: Feature Layer
b @ Basemap_External RS Ve
Path: hitps:/gistmaps.tos uga.edu
b BroadbendCenter ey
[ cop_eremal COD External/KEN peod
FeatureServer/)
b @ COD_Extemal Edgematch
© & COD Internal
b Imagery
bR test
V000
v Voo
b i Folders
4 @ Portal v
 ———— | CE— >
Name [Admin0 Polygon Feature Classes (All Types -

oK

Cancel





image12.png
« # x  [E)2022.0CHA A4 Portria... ArcGIS Pro 29 X

2022_OCHA A4 landsca... ArcGiS Pro 2

ontents
e = o = T, 7 ”
P IS R R R

” | Search b

S COUNTRY NAME

EER et

Drawing Order ¥

@ Admint Capitsl - o

adminLevel
=<+ Admin1 boundary.
Admin2 boundary

Admin polygons used for

Admind

Admint
Admin2

wil_polbnda_i

wl_polbndLint_1m_uncs_2

wrl_oceans_10m_ne

t15m_unes_ ||~





image13.png
Catalog  Insert  Analysis  View  Imagery  Share  Mapping | Data Sources P Command Search (Alt+Q) (5 Admin (FIS.UNOCHA.ORG) - L1

$ 5 M ]

ltem Workspace | Findand | Apply Discard | Close

Replace -
View Tools | Manage Changes
ConiET <8 x| B 2002,0CHA A4 portia. ArciS Pro29_[E 2022 OCHA A4 landsca.. ArcGiS Pro29
Y @O ®[EL> Project » Maps » »
N Name
e Maps E] At labe Londscape Update Data Sources: Base Map A4 Landscape
b i@ Toolboxes dsco
+ & Data [EZ] Africa Globe Portriat v Supported Items
= wu":“ Bl Americas Globe tem Name. Container Curtent Patn
| Cees A wit_capp_m_ocha Base Mop Ad La.. | C:\Users\RGETACHEW2,GLOBAL OneDrve - Unit -
G Styles I 5\ wrtpolbnal_int_Tm_uncs 220601 Base Map A4 La.. | ChUsers\RGETACHEW2,GLOBAL\OneDrie - Unit -
0 g e D A wit_oceans_1om_ne Base Map A4 La... | CAUsers\RGETACHEW2.GLOBAL\OneDrive - Urit -
b Folders B Bese Mep A0 Poriat 1) wi_polbnda int 15m uncs 1 Base Map A4La... | ChUsers\RGETACHEWZ.GLOBAL OneDrive - Unit -
b i Locators [ Base Map A3 Landscape
4 @ Portal [E] Base Map A3 Portriat NUnsuppociediitems)
oy tem Name. Container Curtent Patn
© @ MyContent e .
= . I Admin Lines Base Map A4 La.. | hitps/gistmaps.tos.uga.edu/arcgi/restsenices/COD_External_Edgematch/CAF_FR_Edgematch/Map
G My Favorites ] Base Map Ad Portriat.
1 Admino Base Map A4 La.. | hitps/gistmaps.tos.uga.edu/arcgi/restsenices/COD_External_Edgematch/CAF_FR_Edgemath/Map
@ MyGroups [E2 Europe Globe b
B samint Base Map A4 La.. | hitps/gistmaps.tos.uga.edu/arcgi/restsenices/COD_External_Edgematch/CAF_FR_Edgematch/Map

» @ My Organization
g My Orgar [ Middle East Globe I admin2 Base Map A4 La... | hitps:/gistmaps.itos.uga.edu/arcgis/rest/senvices/COD_External_Edgematch/CAF_FR_Edgematch/Map
b O AEIS Onfne —




image14.png
Update Data Sources: Base Map A4 Landscape
Find and Replace £3

|C:\Users\RGETACHEW2.GLOBAL\OneDrive - United Nations\lstanbul\FIS\ArcGIS Pro\MyFristProject\RefMap_wrl.gdb

x

F:\9903 Field_Support_GeoData\OCHA wrl.gdb
Gof dselected

S>HE

Replace all matches





image15.png
- =N

ltem Workspace | Find and
Replace.

View Tools

Contents

4 Pt

Insert  Analysis  View  Imagery  Share

2022 GCHA A Portia. ArcGl Pro 29

Mapping | Data Sources

2022 OCHA A landsca.. ArcGiS Pro 28

P Command Search (Alt+Q)  (§ Admin (FISUNOCHA.ORG) * L1

+ [ Maps

b i@ Toolboxes
© Gl Databases
b @ Layouts
b RF Styles
b Severs
© i Folders
b il Locators

4 @ portal
© @ My Content
b 3 My Favorites
b @ My Groups
b @ My Organization

@ ®ELr Project » Maps » 5
Name
) © Replaced 4of ditems -
[EJ Africa Globe Landscape
R, Update Data Sources: Base Map A4 Landscape
[E] Americas Globe Find and Replace E3
[E Asia Globe |C\Users\RGETACHEW2. GLOBAL\OneDrive - nited Nations\lstanbul\FIS\AcGIS Pro\MyFristProject\RefMap_wrl.gdb x
[E Base Map AO Landscape FA9903 Field_Support_GeaDeta\OCHA wlgdb, > =

[EJ Bose Mop ADPortrint
[EJ Bose Mop A3 Londscape
[EJ ose Mp A3 Portriat
P Bose Mop A4 Londscape
[E] Bose Mop Ad Pt
B Europe Globe

[E Middle East Globe

Gof dselected

~ Supported tems
[] | temName

1 wr_capp_1m_ocha

% wrl_polbndl_int_1m_uncs_220601

1 wrl_oceans_10m_ne

7 wrl_polbnda_int_15m_uncs_1

Container
Base Map Ad La..
Base Map Ad La..
Base Map Ad La..
Base Map Ad La..

Current Path New Path
\lstanbul\FIS\ArCGIS Pro\MyFristProjectiReflV | F:\9903_Field_Support_GeoData\OCHA [asf

i_boundaries\wrl_polbndl_int_im_uncs_220 | F:\9903_Field_Support_GeoData\OCHA lusf
£fMap_wrl.gdb\wrl_oceans\wrl_oceans_10m, | F:\9903_Field_Support_GeoData\OCHA lusf
blwrl_boundaries\wrl_polbnda_int_15m_unc | F:\9903_Field_Support_GeoData\OCHA | lusi




image16.png
Contents ~ R x| 2022 OCHA A4 landsca..._ArcGIS Pro 2.9

(Ea Base Map A3 Landscape 7] 2022 OCHA AS Landsca.. ArcGISPro 2.9 X <

T [seorr »

=EHE

Drawing Order
[ 2022.0CHA A3 Landscape ArcGls ~
8 1% Banner
8 I% Globe
8 [ Footer
8 18 Scale Bar
8

Legend

COUNTRYNAME: Main Title

Subtitle

1oy

TS0

o

B

Catalog

Project Portal Favorites

| search Project

b i@ Maps
b i@ Toolboxes
© Gl Databases
b @ Layouts
b RF Styles
b @l Severs

5 Folders

b g, MyFristProject

» i 9903 Field Support GeoDete
4 GeoDsts

emrme
b @ Map Templates
b B MyFristProject
© i Windows (F)

+ @ Locators




image17.png
Contents

=~ Catalog
T [Search ~ | Project Portal Favorites
[N PHILIPPINES - TYPHOON RAI (ODETTE) (© |2 search proje
== L @ Topographic map e
- OcHA | o b RF Styles
Drawing Order Vs
4 Folders
b g MyFristProject
4 2021 PHL
of [ Text3

o428 Single Divison Scale Bar
I Legend

of [ Text2

o [ Rectangle2

o [ Rectangle 1

of [ Text 1

o [ Rectangle

£ picture

Main Map Frame

b @ 01PHL Data

b & 02 Typhoon Rai
4 @ 03 Products

b MPK

Import And Open

View Metadata

Edit Metadata

PHL_Palawan_Bohol_Topo-Map_A3.mxd




image1.png




image2.png
Catalog

Project Portal Favorites

[ Search Project
g Mops
B Afia Globe Portriat
[E] Afica Globe Landscape
[ AmericesGlobe
[ s Giobe
] Bese Mop AD Londscape
] Bese Mop ADPortriat
[E] Base Map A3 Landscape




